Перейти к содержимому

Приветствуем вас на Форуме PHILka.RU
Вы вошли на форум как ГОСТЬ. Убедительно просим вас зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.
войти - или зарегистрироваться!
Фотография

Windows 7 и ATI X1400

- - - - -

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1
TITAN129

TITAN129

    Читатель

  • Участники
  • 7 сообщений
Кто нибудь нашел драйвера чтобы Windows 7 заработала на ноуте с видюхой X1400 ?
У меня после установки дров от висты система ненормально работает. Память заполняется на 90 проц. и проц тоже около того.
Указатель мыши постоянно показывает что система грузится.
Есть выход из этого?

#2
SanD_D

SanD_D

    Advanced Member

  • Участники
  • 52 сообщений

Кто нибудь нашел драйвера чтобы Windows 7 заработала на ноуте с видюхой X1400 ?
У меня после установки дров от висты система ненормально работает. Память заполняется на 90 проц. и проц тоже около того.
Указатель мыши постоянно показывает что система грузится.
Есть выход из этого?

А что при обновлении семерка из инета не подгрузила дрова на видюху?
У меня на ноуте с видюхой ATI Radeon Xpress 1200 Series (256 Мб) все стало с обновками 7-ки сборка 7100. (Хотя ранее я ставил вистовские с диска токо указывал совместимость и все было в норме).

#3
TITAN129

TITAN129

    Читатель

  • Участники
  • 7 сообщений

А что при обновлении семерка из инета не подгрузила дрова на видюху?
У меня на ноуте с видюхой ATI Radeon Xpress 1200 Series (256 Мб) все стало с обновками 7-ки сборка 7100. (Хотя ранее я ставил вистовские с диска токо указывал совместимость и все было в норме).


От висты ставил. Все устанавливается, даже не ругается, но система после них постоянно нагружена. Проц и память заполняются почти на все 100 и так постоянно, даже если ничего не делаешь.

А как сделать обновление из инета на драйвер для видиокарты?

#4
SanD_D

SanD_D

    Advanced Member

  • Участники
  • 52 сообщений

А как сделать обновление из инета на драйвер для видиокарты?

Я так думаю старый удалить, перезагрузится, вкл инет и запустить центр обновления винды, либо через управление поиск дров в инете (у меня с инета на чистую ось установились драйвера, а вот после вистовских непробывал)

#5
Daymon

Daymon

    Читатель

  • Участники
  • 9 сообщений
Привет всем!
Попробуйте

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст


А вообще www.ati.com - Ваш сайт :(
Сам там тусуюсь - давний поклонник ATI videocard :(

#6
TITAN129

TITAN129

    Читатель

  • Участники
  • 7 сообщений

Попробуйте

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст


А вообще www.ati.com - Ваш сайт :(
Сам там тусуюсь - давний поклонник ATI videocard :(


к сожалению эти дрова не подошли. У меня же мобильная видиокарта..для ноутбука..

#7
Daymon

Daymon

    Читатель

  • Участники
  • 9 сообщений

к сожалению эти дрова не подошли. У меня же мобильная видиокарта..для ноутбука..

Изображение пробовали именно эти?

#8
TITAN129

TITAN129

    Читатель

  • Участники
  • 7 сообщений

Изображение пробовали именно эти?


Пробывал именно эти. Такая беда на всех X1400 видиокартах.
Я не смог найти ответа нигде.

#9
Wizardy

Wizardy

    Участник

  • Участники
  • 36 сообщений

Пробывал именно эти. Такая беда на всех X1400 видиокартах.
Я не смог найти ответа нигде.


Это проблема не Х1400, а mobility... У меня X1950XTX 1Gb... Все отлично... причем на дровах от Vista...

Сообщение отредактировал Wizardy: 16 Июнь 2009 - 08:38





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных

Вы вошли на форум как ГОСТЬ. Просим вас войти или зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.