Перейти к содержимому

Приветствуем вас на Форуме PHILka.RU
Вы вошли на форум как ГОСТЬ. Убедительно просим вас зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.
войти - или зарегистрироваться!
Фотография

Проблемы с модемом

- - - - -

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1
SSB_TJ

SSB_TJ

    Advanced Member

  • Участники
  • 57 сообщений
Стоит Win 7 RC (скачан с офсайта). Мамка ASUS P5Q3. Поставил модем D-Link DFM-562IS. Родные драйвера с CD даже не пытаются инсталлироваться. Модем определяется как PCI CX 11252-41Z Soft Modem и хоть убейся. Сегодня автоматически обновился и установил драйвер PCI SoftV92 Data Fax Modem. Хотя сам модем с голосовыми функциями.
Кто может знает как устранить этот глюк?
Заранее благодарен.

#2
suren

suren

    Участник

  • Участники
  • 37 сообщений

Кто может знает как устранить этот глюк?


Я сегодня парился с драйвером для писиай-вайфай адаптера.
При установки винды, она свой драйвер воткнула.

Вообщем я минут сорок помучался, но всё-таки сделал.

Надо в диспетчере устройств правой кнопкой на модем->свойства->драйвер->удалить

Скрин:

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст



Потом действие->обновить конфигурацию оборудования.

Можно свернуть диспетчер. Открыть родной диск с дровами.
На установочный файл(autorun или setup) правой кнопкой->свойства->совместимость->параметры для всех пользователей
И поставить совместимость с вистой SP-2 и запускать от имени администратора.

Скрин:

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст




После уже можно запускать сам файл установки. Если не прокатит совместимость с вистой, попробовать с ХР.

Удачи!

#3
iceman1976

iceman1976

    Читатель

  • Участники
  • 17 сообщений

Стоит Win 7 RC (скачан с офсайта). Мамка ASUS P5Q3. Поставил модем D-Link DFM-562IS. Родные драйвера с CD даже не пытаются инсталлироваться. Модем определяется как PCI CX 11252-41Z Soft Modem и хоть убейся. Сегодня автоматически обновился и установил драйвер PCI SoftV92 Data Fax Modem. Хотя сам модем с голосовыми функциями.
Кто может знает как устранить этот глюк?
Заранее благодарен.


Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст



попробуй воткнуть Вистовские 32 или 64-битные, в зависимости от версии, которая стоит у тебя, большинство вистовских дров 7-ка хавает на ура.

#4
SSB_TJ

SSB_TJ

    Advanced Member

  • Участники
  • 57 сообщений
Всё по перепробовал. Через диспетчер драйвер втыкается, но после перезагрузки оси она ставит свой и хоть умри. С D-linkа скачал всё что можно не подходит.

#5
Anatf

Anatf

    SUPER Member

  • Участники
  • 534 сообщений

Всё по перепробовал. Через диспетчер драйвер втыкается, но после перезагрузки оси она ставит свой и хоть умри. С D-linkа скачал всё что можно не подходит.

Многие говорят, что семёрка сама драйверы находит и устанавливает. К сожалению, она не всё находит и бывает, что устанавливает то, что не работает. Возможно, после 1-го сервис-пака семёрка станет рабочей осью (Виста фактически только после 1-го SP стала настоящей рабочей осью). Глюки семёрки заставили меня отказаться от неё.

#6
skmacintosh

skmacintosh

    Читатель

  • Участники
  • 14 сообщений
Ставте Driver Genius Pro вот ссылка

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст

очень удобная штука имеется нормальный руссик. Работает с Windows 7/Vista/XP проверено и протестировано много раз, еще не раз не подводила. :duma:
Истина где то рядом!

#7
Romek2007

Romek2007

    Участник

  • Участники
  • 37 сообщений
У меня на 7100 сам установился драйвер на D-link 562I. Только от пределялся как Intel modem (точнее не помню). Работал на ура (Venta или Winfax). На 7600 дрова "сами" находиться не хотели. Вручную указывал путь к папке с дровами (всю целиком скачал с сайта производителя), винда орала, но дрова ставила. По всей видимости, нашла дрова ХРшные. Результат: синий экран при выключении. Пока не дошло, менял дистрибутивы раз 5. После этого уже ручками запускал установку вистовских драйверов. Тоже несколько раз. Результат - Installation failed. (( Потом попробовал setup.exe с правами администратора, сообщение программы установки то же самое (failed), но винда, о чудо, находит два новых устройства (модем и аудиоустройство) и успешно их устанавливает. Модем опрашивается и т.п. Но! При попытке программ (Факс Windows или Venta обратиться к модему всё виснет напрочь. Понимаю, что устройства разные, может подойдёт мой способ. А для себя вижу в установке windows 7100? архивировании драйвера, а потом впихивании его для 7600.
Изображение

Было время, поставил 7100, Driver Genius Pro забэкапил дрова и воткнул на 7600. Всё работает на ура.

Сообщение отредактировал Romek2007: 07 Январь 2010 - 20:33





Количество пользователей, читающих эту тему: 2

0 пользователей, 2 гостей, 0 анонимных

Вы вошли на форум как ГОСТЬ. Просим вас войти или зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.