Перейти к содержимому

Приветствуем вас на Форуме PHILka.RU
Вы вошли на форум как ГОСТЬ. Убедительно просим вас зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.
войти - или зарегистрироваться!
Фотография

монитор через раз , при включении выдает шумы, изображения нету


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1
igorrius

igorrius

    Advanced Member

  • Участники
  • 151 сообщений

здравствуйте !!!

у меня материнка MSI H110M PRO-VD

видео карты нет, пользуюсь видео , встроенным в процессор.

до этого подключал старенький монитор к vga разьему-все было ок.

купил монитор LG 25UM58-P, там подключение только HDMI, поэтому я купил кабель vinga

такого плана : https://www.itbox.ua....01-18-p292893/

и подключил монитор через этот кабель к разьему dvi материнки.

монитор работает, но иногда, при включении системника, на мониторе вместо изображения появляется шум.

приходится перезагружать систему , тогда появляется нормальное изображение.

можно ли как то это побороть ? в чем может быть причина ? в самом мониторе, в кабеле , или в материнке ?

возможно штатное видео процессора плохо расчитано на расширение 2560Х1080 ?



Возвращай с покупок на AliExpress, М.видео, Lamoda, Связной до 20%


Backit - лучший кэшбэк сервис Рекомендуем!

Только у нас от 7% до 20% кэшбэка в магазинах... AliExpress, М.видео, Lamoda, Связной и самые высокие ставки на (Cashback (кэшбэк) дословно переводится как "возврат денег".) Заказывайте выплату сразу после подтверждения получения товара и получайте деньги на свой счет в течение 5 ти минут! Выводите без комиссии любым удобным для Вас способом. Минимальная сумма вывода всего 0,2$! Доступен вывод в долларах!

Зарегистрироваться!

#2
_0_

_0_

    Elit Member

  • Участники
  • 4 982 сообщений

здравствуйте !!!

у меня материнка MSI H110M PRO-VD

видео карты нет, пользуюсь видео , встроенным в процессор.

до этого подключал старенький монитор к vga разьему-все было ок.

купил монитор LG 25UM58-P, там подключение только HDMI, поэтому я купил кабель vinga

такого плана : https://www.itbox.ua....01-18-p292893/

и подключил монитор через этот кабель к разьему dvi материнки.

монитор работает, но иногда, при включении системника, на мониторе вместо изображения появляется шум.

приходится перезагружать систему , тогда появляется нормальное изображение.

можно ли как то это побороть ? в чем может быть причина ? в самом мониторе, в кабеле , или в материнке ?

возможно штатное видео процессора плохо расчитано на расширение 2560Х1080 ?

 

Ваша МП поддерживает:

* порт DVI-D, с поддержкой максимального разрешения 1920x1200@60Гц
* порт VGA, с поддержкой максимального разрешения 2048x1536@50Гц, 2048x1280@60Гц, 1920x1200@60Гц

  • igorrius это нравится




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных

Вы вошли на форум как ГОСТЬ. Просим вас войти или зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.