Перейти к содержимому

Приветствуем вас на Форуме PHILka.RU
Вы вошли на форум как ГОСТЬ. Убедительно просим вас зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.
войти - или зарегистрироваться!
Фотография

на Gigabyte GA-P67A-D3-B3 r 2.0 отказался работать CPU Fan


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1
Andykudry

Andykudry

    Участник

  • Участники
  • 24 сообщений

Здравствуйте форумчане)

Случилось непонятное!! Ни с того ни с сего отказался работать разьем CPU Fan на материнке Gigabyte GA-P67A-D3-B3 r 2.0, проверял кулера исправные, но в этом разьеме ни один не работает ни 4 пин, ни 3 пин кулер!! Два года все нормально работало, а сегодня такая вот проблема( чуть свой Intel Core i5-2500K до трупа не спалил, температура аж за 100 перевалила! Еще и слоты памяти 1 и 2 отказались работать( видимо чуток подпалился проц.

С таким сталкиваюсь впервые за 14 лет дружбы с компом, всякое видал но такое!! в интернете смотрел, нашел пару тем, но там вопрос похожий на мою проблему плавно перетек в никуда(

Прошу помощи, в решении данной проблемы. Мультиметр есть, но как им тестить разьемы не знаю.


Сообщение отредактировал Andykudry: 12 Сентябрь 2014 - 23:14


Возвращай с покупок на AliExpress, М.видео, Lamoda, Связной до 20%


Backit - лучший кэшбэк сервис Рекомендуем!

Только у нас от 7% до 20% кэшбэка в магазинах... AliExpress, М.видео, Lamoda, Связной и самые высокие ставки на (Cashback (кэшбэк) дословно переводится как "возврат денег".) Заказывайте выплату сразу после подтверждения получения товара и получайте деньги на свой счет в течение 5 ти минут! Выводите без комиссии любым удобным для Вас способом. Минимальная сумма вывода всего 0,2$! Доступен вывод в долларах!

Зарегистрироваться!

#2
Andykudry

Andykudry

    Участник

  • Участники
  • 24 сообщений

 

Здравствуйте форумчане)

Случилось непонятное!! Ни с того ни с сего отказался работать разьем CPU Fan на материнке Gigabyte GA-P67A-D3-B3 r 2.0, проверял кулера исправные, но в этом разьеме ни один не работает ни 4 пин, ни 3 пин кулер!! Два года все нормально работало, а сегодня такая вот проблема( чуть свой Intel Core i5-2500K до трупа не спалил, температура аж за 100 перевалила! Еще и слоты памяти 1 и 2 отказались работать( видимо чуток подпалился проц.

С таким сталкиваюсь впервые за 14 лет дружбы с компом, всякое видал но такое!! в интернете смотрел, нашел пару тем, но там вопрос похожий на мою проблему плавно перетек в никуда(

Прошу помощи, в решении данной проблемы. Мультиметр есть, но как им тестить разьемы не знаю.

 

Такс после проверки и некоторых тестов память заработала, оказалось что когда снял проц! случайно погнул ножки сокета, все выравнял, почистил и все работает. Осталась проблема с слотом CPU FAN он не работает( поискав по форумам выяснилось что такое бывает с гигабит платами. Перегорело что-то там и не подает нужное напряжение на кулер. Хз ремонтировать сам не смогу, так как не знаю схем и прочего что поможет выявить неисправный кондер или что там сгорело( если есть желающие помочь пишите) С паяльником дружу, выпаивал и менял конденсаторы на материнской плате. Даже не повредив ничего)) Спасибо за внимание.



#3
aleks_tar

aleks_tar

    SUPER Member

  • VIP
  • 302 сообщений

хорошо было бы найти схему и отследить цепь. на некоторые материнки я находил. вполне возможно какой-нибудь ограничительный низкоомный резистор в обрыве или что-то, типа, предохранителя. можно попробовать биос перешить, вдруг поможет.  разницы 3х или 4х-пиновый нет, 12 вольт по одному пину подается, остальные - контроль(тахометр) и управление оборотами. может фан начал ток грести, нужно мультиметром замерить. а если не заморачиваться, то просто подать на него 12 В а в биосе отключить контроль по CPU FAN. если сильно жужжать будет, то Ом на 50  воткнуть резистор в +, 1-2 Вт. не решение проблемы, но, как вариант.



#4
aleks_tar

aleks_tar

    SUPER Member

  • VIP
  • 302 сообщений

а лучше по всем вопросам на www.rom.by, там ребята реально занимаются ремонтом и могут помочь.



#5
Andykudry

Andykudry

    Участник

  • Участники
  • 24 сообщений

хорошо было бы найти схему и отследить цепь. на некоторые материнки я находил. вполне возможно какой-нибудь ограничительный низкоомный резистор в обрыве или что-то, типа, предохранителя. можно попробовать биос перешить, вдруг поможет.  разницы 3х или 4х-пиновый нет, 12 вольт по одному пину подается, остальные - контроль(тахометр) и управление оборотами. может фан начал ток грести, нужно мультиметром замерить. а если не заморачиваться, то просто подать на него 12 В а в биосе отключить контроль по CPU FAN. если сильно жужжать будет, то Ом на 50  воткнуть резистор в +, 1-2 Вт. не решение проблемы, но, как вариант.

 

 

Спасибо) согласен с вами.  Скоро  займусь этим, на деле немного проще чем я думал)  справлюсь с этим..






Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных

Вы вошли на форум как ГОСТЬ. Просим вас войти или зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.