Перейти к содержимому

Приветствуем вас на Форуме PHILka.RU
Вы вошли на форум как ГОСТЬ. Убедительно просим вас зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.
войти - или зарегистрироваться!
Фотография

Плохо работает видео!


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1
japon4ik111

japon4ik111

    Читатель

  • Участники
  • 7 сообщений

Решил поменять железо по чуть чуть. Поменял свой БП с 350 на 600 ватт, поменял проц с AMD х2 4000 на 5200+ и куллер на охлаждение проца. Переустановили винду и не смогли поставить дрова на видео. Ставили и они сразу слетали. Решили что случайно совпало все с поломкой видюхи ( она старая была 128мб и её было не жалко) решил взять проверенную GeForce GTS450 ( проверенную в том плане что взял б\у у знакомого с которым постоянно на его компе поигрывал))))  Дрова поставились, но  постоянно гаснет экран и после восстановления работы ( 1-2 сек) внизу справа сообщение что "видеодрайвер был восстановлен из-за ошибки" . Полистав кучу гайдов по решению проблемы не нашел ничего  что мне помогло бы. Поменял настройки электропитания ( все на производительность), переустановил дрова раз 5 ( каждый раз разные) ничего не поменялось. Помогите дельным советом!!

 

  • Gymnantenry это нравится

Возвращай с покупок на AliExpress, М.видео, Lamoda, Связной до 20%


Backit - лучший кэшбэк сервис Рекомендуем!

Только у нас от 7% до 20% кэшбэка в магазинах... AliExpress, М.видео, Lamoda, Связной и самые высокие ставки на (Cashback (кэшбэк) дословно переводится как "возврат денег".) Заказывайте выплату сразу после подтверждения получения товара и получайте деньги на свой счет в течение 5 ти минут! Выводите без комиссии любым удобным для Вас способом. Минимальная сумма вывода всего 0,2$! Доступен вывод в долларах!

Зарегистрироваться!

#2
Maclife

Maclife

    Advanced Member

  • Участники
  • 112 сообщений

 

Решил поменять железо по чуть чуть. Поменял свой БП с 350 на 600 ватт, поменял проц с AMD х2 4000 на 5200+ и куллер на охлаждение проца. Переустановили винду и не смогли поставить дрова на видео. Ставили и они сразу слетали. Решили что случайно совпало все с поломкой видюхи ( она старая была 128мб и её было не жалко) решил взять проверенную GeForce GTS450 ( проверенную в том плане что взял б\у у знакомого с которым постоянно на его компе поигрывал))))  Дрова поставились, но  постоянно гаснет экран и после восстановления работы ( 1-2 сек) внизу справа сообщение что "видеодрайвер был восстановлен из-за ошибки" . Полистав кучу гайдов по решению проблемы не нашел ничего  что мне помогло бы. Поменял настройки электропитания ( все на производительность), переустановил дрова раз 5 ( каждый раз разные) ничего не поменялось. Помогите дельным советом!!

 

UAC отключен? Аэро желательно  тоже вырубить, да, система будет выглядеть не очень эффектно как с аэро...выбирать вам. А ещё проще установи старые драйвера для видюхи, да именно СТАРЫЕ!!! И проблема твоя исчезнет. Удачи!!!


Сообщение отредактировал Maclife: 25 Декабрь 2015 - 20:44


#3
japon4ik111

japon4ik111

    Читатель

  • Участники
  • 7 сообщений

Уважаемые, старые драйвера не работают ( точнее не решают проблему). поставил драйвер 2012 года и ниучего.... аэро отключены со старта ( всю жизнь играл на компе отстающем от времени поэьлму  настройки и проги типа авг тюн а как отче наш знаю. тут проблема в том что каждые 10 сек каая-то хрень заставляет видео перезагружаЦЦо.. только я нубяра не знаю что это... вот и жду от вас подсказок...



#4
Maclife

Maclife

    Advanced Member

  • Участники
  • 112 сообщений

Уважаемые, старые драйвера не работают ( точнее не решают проблему). поставил драйвер 2012 года и ниучего.... аэро отключены со старта ( всю жизнь играл на компе отстающем от времени поэьлму  настройки и проги типа авг тюн а как отче наш знаю. тут проблема в том что каждые 10 сек каая-то хрень заставляет видео перезагружаЦЦо.. только я нубяра не знаю что это... вот и жду от вас подсказок...

В таком случае подключите компьютер ( по возможности) к другому монитору. Сдаётся мне, что дело именно в нём. И не забывайте в самих мониторах тоже есть настройки!


Сообщение отредактировал Maclife: 26 Декабрь 2015 - 10:43


#5
japon4ik111

japon4ik111

    Читатель

  • Участники
  • 7 сообщений

я конечно попробую с моником, но не могу понять каким образом монитор может заставить слетать дрова на видеокарту...



#6
Maclife

Maclife

    Advanced Member

  • Участники
  • 112 сообщений

я конечно попробую с моником, но не могу понять каким образом монитор может заставить слетать дрова на видеокарту...

А,что разве монитор не напрямую подключен к видеокарте? Идёт сбой напряжения монитора, тем самым он даёт сигнал на видеокарту,а она этим временем сбрасывает дрова. Вот вам и все плюшки...порой даже и не подумаешь, на безобидный монитор ....и все шишки валим на видеокарту....


Сообщение отредактировал Maclife: 26 Декабрь 2015 - 14:14


#7
japon4ik111

japon4ik111

    Читатель

  • Участники
  • 7 сообщений
Материнка M2N-MX
БП на 600 ватт Delux полное название не посмотрю - гарантией заклеено(( купил 2 недели назад
Оперативка 2 планки по 2 Гб : GR800D264L6  и вторая EU800D2U6-2G-1034R
Процессор AMD Athlon 64x2 Dual Core Processor 5200+ 2/71 GHz
Видеокарта GeForce GTS450 (постоянно на ней играл на другом компе - все работало идеально)
Опишу подробнее наблюдения за ошибкой:
После включения компа она не вылазит пока не запущу WoT  ( танки) В танках экран зависает и ничего сделать нельзя кроме как через контр+альт+дэл перезапустить комп ( или выйти из системы и зайти заново) После перезапуска с дискретностью секунд 5-10 сек  ошибка  начинает замучивать меня минут 5 потом все успокаивается. Если не лезть  в танки практически не вылазит больше... Гонял бенч марком систему температура даже до 70 не доходит, рукой трогаешь внутри системника- никаких "горячих" мест нету. Комп пылесошу раз в месяц, так что он чист... отключил все эфекты, электро питание все включено на макс производительность. Визуальные эффекты все на производительность. В танках все на минимум ( хотя до замены Бп\проца\видео и переустановки винды мог на старом на средних погонять) Теперь я надеюсь будет проще мне помочь. Если нужны ещё какие-то цифры - вы скажите какие и как примерно их достать- все предоставлю... Спасибо.


#8
Maclife

Maclife

    Advanced Member

  • Участники
  • 112 сообщений

 

Материнка M2N-MX
БП на 600 ватт Delux полное название не посмотрю - гарантией заклеено(( купил 2 недели назад
Оперативка 2 планки по 2 Гб : GR800D264L6  и вторая EU800D2U6-2G-1034R
Процессор AMD Athlon 64x2 Dual Core Processor 5200+ 2/71 GHz
Видеокарта GeForce GTS450 (постоянно на ней играл на другом компе - все работало идеально)
Опишу подробнее наблюдения за ошибкой:
После включения компа она не вылазит пока не запущу WoT  ( танки) В танках экран зависает и ничего сделать нельзя кроме как через контр+альт+дэл перезапустить комп ( или выйти из системы и зайти заново) После перезапуска с дискретностью секунд 5-10 сек  ошибка  начинает замучивать меня минут 5 потом все успокаивается. Если не лезть  в танки практически не вылазит больше... Гонял бенч марком систему температура даже до 70 не доходит, рукой трогаешь внутри системника- никаких "горячих" мест нету. Комп пылесошу раз в месяц, так что он чист... отключил все эфекты, электро питание все включено на макс производительность. Визуальные эффекты все на производительность. В танках все на минимум ( хотя до замены Бп\проца\видео и переустановки винды мог на старом на средних погонять) Теперь я надеюсь будет проще мне помочь. Если нужны ещё какие-то цифры - вы скажите какие и как примерно их достать- все предоставлю... Спасибо.

 

Хватит морочить голову себе и другим!!!! В первом посте вы пишите про вылет драйверов и что гаснет монитор!!! Теперь какие то танки,с зависанием!!! Вы уже определитесь! Очень много БУКВ......Биос по дефолту сбрасывайте!

"Температура даже до 70 не доходит" Температура чего? Градусника на улице? Температуру процессора под нагрузкой в студию!!! В помощь AIDA 64 : http://ufacomputer.ru/aida64-izmerit-temperaturu-protsessora


Сообщение отредактировал Maclife: 26 Декабрь 2015 - 16:29

  • vitalikkontr это нравится

#9
japon4ik111

japon4ik111

    Читатель

  • Участники
  • 7 сообщений

Уважаемый, отбросьте эмоции ненужные. Все что я писал - все имело место быть. Я многие вещи чиню сам и знаю что для полного и более точного рассмотрения проблемы нужно описывать не только проблему но и предисторию её появления. Температуры будут через 20 минут вам. видюхи и процессора.



#10
japon4ik111

japon4ik111

    Читатель

  • Участники
  • 7 сообщений
Уважаемые, всем спасибо кто пытался. По поводу моей ошибки оооочень много написано в инете- все прочитал и все попробовал, хотя сам  не шарю- делал все как обезьяна тупо копируя все пошагово из гайдов. Ни один метод устранения мне не помог. их всего 10 штук вроде. Протестил аидой 64 температуру проца. Поставил, начал тестить... и после 2 минут теста произошел "аппаратный сбой". Сделав тест несколько раз заметил что сбой происходил при достижениии температуры процессора 57 градусов. Посему тупо взял  проц и материнку старую ( на всякий пожарный) и поехал поменял)))) проц на такой же по гарантии а материнку поставил новее ( которую ленин уже не видел)))) Все прошло. 
Посему делаю вывод что все таки я лошара и начал не с того места. Протестил бы все сразу- было бы быстрее))) Всему виной моя компьютерная безграмотность.. Всем спасибо за помощь и за потраченное время!!! Без глючной работы ваших девайсов!!


#11
Maclife

Maclife

    Advanced Member

  • Участники
  • 112 сообщений

 

Уважаемые, всем спасибо кто пытался. По поводу моей ошибки оооочень много написано в инете- все прочитал и все попробовал, хотя сам  не шарю- делал все как обезьяна тупо копируя все пошагово из гайдов. Ни один метод устранения мне не помог. их всего 10 штук вроде. Протестил аидой 64 температуру проца. Поставил, начал тестить... и после 2 минут теста произошел "аппаратный сбой". Сделав тест несколько раз заметил что сбой происходил при достижениии температуры процессора 57 градусов. Посему тупо взял  проц и материнку старую ( на всякий пожарный) и поехал поменял)))) проц на такой же по гарантии а материнку поставил новее ( которую ленин уже не видел)))) Все прошло. 
Посему делаю вывод что все таки я лошара и начал не с того места. Протестил бы все сразу- было бы быстрее))) Всему виной моя компьютерная безграмотность.. Всем спасибо за помощь и за потраченное время!!! Без глючной работы ваших девайсов!!

 

Рад за вас! Что, всё таки проблема решилась! Удачи!



#12
STOIK

STOIK

    Advanced Member

  • VIP
  • 151 сообщений

"Аппаратный сбой" ,"аппаратная несовместимость" Да энта проблемба хоть редко ,но проявляется!!! Ясен пень,что надо типа по частям менять,если позволяет "железо"! Так больше "определенности" Как пример "работающий комп" делаем замену "камня" Если катит,идем дальше допустим к видюхе! А когда " и то и се и сразу",вероятность проблем резко возрастает!!!! Спасибо

Maclife  "за поясняющую историю"!!!




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных

Вы вошли на форум как ГОСТЬ. Просим вас войти или зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.