Перейти к содержимому

Приветствуем вас на Форуме PHILka.RU
Вы вошли на форум как ГОСТЬ. Убедительно просим вас зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.
войти - или зарегистрироваться!
Фотография

Нужен IE7 и WMP 11 в сборке?

- - - - -

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 249

Опрос: Нужен IE7 и WMP 11 в сборке? (1314 пользователей проголосовало)

Нужен IE7 и WMP 11 в сборке?

Вы не можете видеть результаты проса пока не проголосуете.
Голосовать Гости не могут голосовать

#221
vaswa

vaswa

    Читатель

  • Участники
  • 6 сообщений
практически ими не пользуюсь ;)
для работы стоит opera AC и Mozilla + KMP
Лень рождает справедливость

#222
doc_green

doc_green

    Читатель

  • Участники
  • 1 сообщений
:lol: за сборки спасибо, если люди скачивают сборки значит они шарют, значит ненужно ставить эти приблуды, :lol: заместо ИЕ многие пользуют лису или оперу
заместо ВМП11 у людей ЛА или БСП-плеер, надо делать 2 сборки, пустую без украшений и по полной запиндячить, для слабых машин и для сильных духом машин!!

ЭТО МОЕ МНЕНИЕ!!!



#223
gvab

gvab

    Gold Member

  • Читатель
  • 714 сообщений

...надо делать 2 сборки, пустую без украшений и по полной запиндячить, для слабых машин и для сильных духом машин!!

Насчет "запиндячить" - это круто.
Только куда и что "пиндячить"?
Сильная ДУХОМ МАШИНА - я охреневаю, если не сказать по-русски.

Сообщение отредактировал gvab: 01 Февраль 2009 - 15:13

Нет времени читать Правила Форума – нет причин для недовольства. Подробности в моем профиле. Welcome!

#224
eddoc

eddoc

    Участник

  • Участники
  • 23 сообщений
Я - за, это "штатный" софт винды, передаваемый из поколения в поколение :help:
Тогда уж пусть будут последние версии, имхо, они не глюкавее предыдущих. А у кого совсем уж дохлое железо - ставьте ДОС :help:

#225
zhuk.m

zhuk.m

    Homo Sapiens

  • Участники
  • 1 051 сообщений

Я - за, это "штатный" софт винды...

Какой винды, ХР? или висты. Сам то понял, что пишешь? :help:

Est modus in rebus


#226
Samar

Samar

    Участник

  • Участники
  • 25 сообщений

Я считаю , что WMP и IE - это ненужные элементы в системе !!! ...
...
Вот собственно моё мнение ... Кто-то поддержит , кто-то не согласится ...

+1
Надо предоставить человеку выбор, самому решать, что ему поставить в окончательную комплектацию.
к WMP и IE равнодушен, но не смог заменить Оперу 9.5 на 9.2. последняя мне больше нравится.
Я думаю, что в ближайшем будущем Майкрософт удалит свои приблуды из ОС.
Монополизм это всегда плохо.
На вкус и цвет все карандаши разные (с).
вы читать умеете? Нужен IE7 и WMP 11 в сборке? подразумевается: ВМЕСТО IE6 и WMP 9. :unsure:

Сообщение отредактировал zhuk.m: 07 Май 2009 - 22:03


#227
Cheburek-11

Cheburek-11

    Advanced Member

  • Участники
  • 112 сообщений

Надо предоставить человеку выбор, самому решать, что ему поставить в окончательную комплектацию.
Я думаю, что в ближайшем будущем Майкрософт удалит свои приблуды из ОС.

Микрософт то как раз и не навязывает IE7 и WMP 11 в Windows XP, хочешь - ставь, хочешь - нет.
А вот сборщики (к сожалению, не только Филка, но и большинство остальных) не оставляют нам, юзерам выбора, т.к. интегрированный в сборки IE7 удалить/заменить на IE6 НЕВОЗМОЖНО. :unsure:
ЗЫ: Вот конкретный пример на сборке Windows XP SP3 за январь 2009 (от loginvovchyk) в состав которой входит:
1. Обозреватель Internet Explorer 7
2. Проигрыватель Windows Media 11
(можете проверить сами: http://loginvovchyk....p?readmore=1518 )

hols2008 January 06 2009 21:52:53
Сенкс..., пишу с установленной винды..., ну что могу сказать, оформление мне понравилоси - в строгих тонах)), начал устанавливать проги, после установки daemon4302-lite в конце выскочил IE7 и ГЛЮКАНУЛ мля..., вот и теперь не открывается и вообще не работает просто висит smiley, как три тополя на плющихе smiley, че делать та шеф??? Прейдеться снести, если не получился исправить ошибулю, а так не хочется, у же переустановки в печенках сидят, шеф спасай!!!

и далее:

hols2008 January 06 2009 22:11:46
Плиз отпишите по поводу IE7 как устранить проблему??

И таких примеров неработающих прог именно в сборках с IE7 я могу собрать очень много.

Сообщение отредактировал Cheburek-11: 16 Февраль 2009 - 15:48


#228
SAlfred

SAlfred

    Читатель

  • Участники
  • 12 сообщений
Голосовал ЗА,но этими прогами не пользуюсь.IE иногда нужен (некоторые сайты заточены под IE)

#229
gvab

gvab

    Gold Member

  • Читатель
  • 714 сообщений

Голосовал ЗА,но этими прогами не пользуюсь.IE иногда нужен

"Железная" логика!
Для одного раза в год IE6 не хватает?
Примеры, приведенные zhuk.m, далеко не единичные случаи.
Нет времени читать Правила Форума – нет причин для недовольства. Подробности в моем профиле. Welcome!

#230
GAlexy

GAlexy

    Читатель

  • Участники
  • 1 сообщений
WEB кострукторам не нужен IE7. Все затачивают под IE6!!!, потом IE7, тока потом под все остальные. Ставлю PHil из=за этого.
А WMP вобще не пользуюсь. VLC все читает вплоть до LOSSLESS. зачем WMP спрашивается?

P>S> Да в принципе, кому очень пазарез необходим IE7, да WMP - можно отдельно поставить. А IE6 уже не вернеш. Если не будет ИЕ6 - качать не буду.
Ведь можно в сборку положить отдельно - кому надо - тот поставит?

Сообщение отредактировал GAlexy: 19 Март 2009 - 13:41


#231
zhuk.m

zhuk.m

    Homo Sapiens

  • Участники
  • 1 051 сообщений

WEB кострукторам наф не нужен IE7. Все затачивают под IE6, потом IE7, ауш тока потом под все остальные. Ставлю PHil из=за этого.
А WMP ваще не пользууюсь. VLC все читает вплоть до LOSSLESS. нахъ WMP спрашываца?
P>S> Да фпринципе, кому оч пазарес необходим IE7, да WMP - можно отдельно поставить. А IE6 уже не вернеш

Прошу прощения за излишнее цитирование, но как видно из данного сообщения - даже иностранцы, с трудом пишущие по русски поддерживают излишность и даже, я бы сказал - вредность IE7 и WMP11. :rolleyes:

Est modus in rebus


#232
Leewer

Leewer

    Advanced Member

  • Участники
  • 281 сообщений
:help: :unsure: точно, а при том, что IE8 уж подкрадывается....
а от WMP, кстати, польза есть, когда торопишься - или быстро откроет, или быстро зависнет :)

Сообщение отредактировал Leewer: 01 Апрель 2009 - 21:54


#233
QASDEWDDE

QASDEWDDE

    Advanced Member

  • Участники
  • 73 сообщений
Нафиг ненужон !!! Ни тот, ни другой. Чё они умеют? :D Енти IE и WMP ?
Если:
Аудио - AIMP, :excl:
ВИДЕО - KMPlayer, :)
Net - OPERA или ЛИСА или SAFARI. :lol:
NET TV - IPTV плеер от SergeyVS ( _http://iptv.gen12.net ) или VLC. :D

#234
kek

kek

    Читатель

  • Участники
  • 1 сообщений

Мне кажеться IE7 нафиг убрать. а Плайер оставить.


А мне мп9 более по душе, у него есть показ общего времени внизу списка, когда надо записать аудио диск, а у новых и не поймёшь сколько аудио треков закидывать чтобы поместилось на болванку. В 9-версии нет ничего лишнего и работает я думаю что намного лучше новой. Пусть будет такой плеер чтоб общее время ещё показывал внизу списка проигрываемой музыки!!!
За Медиа Плеер 9 -ой версии! -голосую!
Про Оперу - есть недостаток, "торрент клиент", зачем он там, и как его отключить так как я пользуюсь "uTorrent"
SlimBrowser - тоже очень хороший браузер но, тоже проблема при закачках с ftp-клиентом, как этот фтп -клиент отключить? Так как пользуюсь "Download Master"
а IE-6 пусть живёт, хоть им и не пользуюсь, новые зачем нужны -чтоб лишние дыры на компе были?
а SAFARI хороший но зачем его сувать, его и оттуда можно скачать у "апле"- он за собой кстати тоже целый комбайн старается загрузить на комп.
AIMP - хороший плеер мне тоже нравится - можно добавить!
Вот в комплект "DLE" сайт для локалки полностью настроенный и рабочий - было бы здорово!
Плюс Ftp-server!
и ещё чтоб комп в сети был невидим, если кто то сканирует сеть!

Офтоп. :help:
Неужели никто тему голосования не читает? Лишь бы ляпнуть...

Понял офтоп - просто не хотел новую тему создать, а здесь как общее...

Сообщение отредактировал kek: 27 Апрель 2009 - 14:09


#235
Cheburek-11

Cheburek-11

    Advanced Member

  • Участники
  • 112 сообщений

Нафиг ненужон !!! Ни тот, ни другой. Чё они умеют? :D Енти IE и WMP ?

Вопрос стоит о ИЕ7 и ВМП11, как замене родным для ХР ИЕ6 и ВМП9, а не удалении их из сборки ВООБЩЕ.
Твой пост - флуд и офтоп. :D

kek Дата Сегодня, 14:37
А мне мп9 более по душе...
За Медиа Плеер 9 -ой версии! -голосую!

Это - по теме, а это

Про Оперу - есть недостаток...

Офтоп. :help:
Неужели никто тему голосования не читает? Лишь бы ляпнуть...

Сообщение отредактировал Cheburek-11: 27 Апрель 2009 - 14:01


#236
t2004

t2004

    Читатель

  • Участники
  • 1 сообщений

Собственно голосуем :D Пожелания учтем :help:


По моему скромному мнению - НИ В КОЕМ СЛУЧАЕ ЭТИ ГЛЮЧНЫЕ программы НЕ НУЖНЫ в сборках!
Кроме того - ДЕРЬМО дизайн этих программ. Кстати, извините, не в тему, что ОСОБЕННО не нравится в Висте очень многим пользователям так это дизайн!
Ну а кто хочет пользоваться этими "программами", можно и установить...

#237
ka486

ka486

    Читатель

  • Участники
  • 1 сообщений
11 нужен а вместо IE7 у большинства давно лиса

#238
Лодырь

Лодырь

    Участник

  • Участники
  • 38 сообщений
Голосую ЗА, по целому ряду причин, основные из которых это заделывание дырок в безопасности и фактически монопольная поддержка IE большинством специализированных программ (например банк-клиенты).

#239
RuSaga

RuSaga

    Читатель

  • Участники
  • 1 сообщений
Проголосовал ЗА и всё же есть НО :D
типа оговорочка

Вместо IE 7 по моему мнению давно уже пора встраивать IE 8 :duma:
Хотя бы из тех же соображений о безопасности и меньшей дырявости :D

Ну а WMP на любителя, я им никогда не пользовался из-за его изначальной тупорылости :D
да вобщем и не собираюсь (хотя он мне не мешает)

Сообщение отредактировал RuSaga: 24 Июнь 2009 - 04:43


#240
misga_08

misga_08

    Участник

  • Участники
  • 22 сообщений
IE я думаю стоит оставить, т.к. некоторые популярные качалки (Download Master) работают только с ним .




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных

Вы вошли на форум как ГОСТЬ. Просим вас войти или зарегистрироваться! Для того, что бы вам был доступен весь функционал форума.